Help for 2.7

Hey,

I was putting together 2.7 today, when I found out something really odd and frustrating. My HS goes back to the Main Menu halfway in the loading screen when I race Martin Leps’s F50 in full-grid. I really have no idea about this one – it’s under 4000 polies. My PC can normally run cars up to 5500 polies. This does not depend on the track, and it happens with a few other awesome lowpoly cars. Any ideas???

 

-FM

Advertisements

5 Responses to Help for 2.7

  1. ferrariman says:

    Come ON… you said that FAT32 lets you race one more car?? NOT TRUE. I partitioned my C:\ drive and made drive G:\ which was about 5 GB which would be only for NFS4. So, I installed NFS4, then EP, then My Mod on the G:\ drive and guess what? I used to be able to use 7 cars with traffic, but not full-grid (with some cars, or some Martin Leps cars) and now I can only use 6 cars. And I’m using your 3DSetup. Is my PC really this slow? I mean it’s slow, but not ‘can’t use a 10 year old racing game’ slow… Here’s my PC stats:
    Windows: Windows XP5.1 (Build 2600) Service Pack 3
    Internet Explorer: 7.0.5730.13
    Memory (RAM): 895 MB
    CPU Info: AMD Athlon(tm) 64 Processor 3200+
    CPU Speed: 1002.1 MHz
    Sound card: SigmaTel Audio
    Display Adapters: NVIDIA GeForce 6150 LE | NetMeeting driver | RDPDD Chained DD
    Monitors: 1
    Screen Resolution: 1024 X 768 – 32 bit
    Network: Network Present
    Network Adapters: Broadcom 440x 10/100 Integrated Controller
    CD / DVD Drives: D: _NEC DVD+-RW ND-3650A | E: ELBY CLONEDRIVE
    COM Ports: COM3
    Hard Disks: C: 144.2GB | G: 4.7GB
    Hard Disks – Free: C: 83.4GB | G: 3.8GB
    USB Controllers: 2 host controllers.
    Firewire (1394): Not Detected
    PCMCIA (Laptops): Not Installed
    Manufacturer: Dell Inc
    Product Make: Dimension C521
    AC Power Status: OnLine
    BIOS Info: AT/AT COMPATIBLE | 12/09/06 | DELL – 42302e31
    Time Zone: Central Standard Time
    Battery: No Battery
    Motherboard: Dell Inc 0HY175
    Modem: Conexant D850 56K V.9x DFVc Modem

  2. ferrariman says:

    btw thx i;’ll dl ur 3dsetup 🙂

  3. ferrariman says:

    HS thinks my PC is really slow, I guess. It loads slowly halfway, but goes back to the menu (doesn’t crash). However, if I try again, then it crashes. HS doesn’t support over 6000 polies anyway. It seems that every 2 weeks, my computer drops its poly level by 500-1000. FM HS Mod’s over until I get a new computer and/or laptop…

    -FM

  4. GeminiYo3 says:

    (about config) Perhaps you need to dl my mod and use completely mine variation of 3dsetup + dont forget to overcopy d3dA.dll (DX9 library) into Main directory of High Stakes. Then setup you 3dsetup like in instructions -means run My .reg file in 3dsetup folder.
    Also use my high poly menus – i really work hard in my time to find out what better.

    Backup your previews state.

  5. GeminiYo3 says:

    No Fm, its is directly depends on wich track you driving. In stock tracks medley there are relative list of most high poly tracks, they are sensitive to the crash – 1st Lost Cany, 2nd Summit, 3d Kindiak
    Well dont forget abou traffic cars OR police cars in some positioning these addies can just give total 16 cars on the track.
    Other question why your config dont allows to play with 6000poly cars or more at full grid.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: